When print and preview the diagrams, they look very small in printouts. How to fix it?

Posted by Administrator - 3/31/2016 6:38 PM
Admin
Member for: 2 years 4 months 28 days

This article applies to M2 2015 and previous versions.

 

A mis-sacled or corrupted floor layer could result in printing with too many pages. To find out that layer and correct it, please try following steps:

 

 

 

1. Select the layer you want to inspect by clicking the layer tab.

 

2. Move the cursor to "Zoom in/out" tool bar, click pull-down menu and select "Zoom to fit".

 

3. If the current layer seems to be corrupted,after you choose " click Zoom to fit", the floorplan looks far away. Otherwise it would fit into current window view properly.

 

 

 

 

To correct corrupted layer:

 

1. Create a new layer by clicking the "+" sign

2. Go to the layer which prints small->press Ctrl+A to select all items->press Ctrl + C to copy all selected items

3. Go to the new layer-> press Ctrl+V to paste selected items on the new layer

4. File->Print settings & preview->click OK to print as usual. The diagram will fit into the paper size nice and clean.